Quicken for Windows
Conversion Instructions
Express Web Connect

Introduction
As The Tennessee Credit Union completes its system conversion, you will need to modify your Quicken settings to
ensure the smooth transition of your data. Please reference the dates next to each task as this information is time
sensitive.
To complete these instructions, you will need your login credentials for online banking.
NOTE:

Express Web Connect uses the same User ID and Password as your financial institution’s
website.

You should perform the following instructions exactly as described and in the order presented. If you do not, your
online banking connectivity may stop functioning properly. This conversion should take 15–30 minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Quicken Help.
Search for Backup Data File and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu >
Quicken Help. Search for Update Software and follow the instructions.
Task 2: Optional task - Complete a final download before 09/20/2019
1. Choose Tools menu > One Step Update.
2. Depending on how you manage financial institution passwords, you may be prompted to enter your Vault
password at this time or to enter individual passwords in the One Step Update dialog.
3. In the One Step Update Settings dialog, make sure all items are checked and click Update Now.
4. If new transactions were received from your connection, accept all new transactions into the appropriate
registers.
NOTE:

If you need assistance matching transactions, choose Help menu > Quicken Help.
Search for Matching Transactions and follow the instructions.

Task 3: Disconnect Accounts in Quicken on or after 09/20/2019
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to deactivate.
3. In the Account Details dialog, click on the Online Services tab.
4. Click Deactivate. Follow the prompts to confirm the deactivation.
5. Click on the General tab.
6. Remove the financial institution name and account number. Click OK to close the window.
7. Repeat steps for each account to be disconnected.
Task 4: Reconnect Accounts to The Tennessee Credit Union on or after 09/30/2019
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to activate.
3. In the Account Details dialog, click the Online Services tab.
4. Click Set up Now.
5. Use Advanced Setup to activate your account.
6. Enter The Tennessee Credit Union in the search field, select the name in the list and click Next.
7. If presented with the Select Connection Method screen, select Express Web Connect.
8. Enter your User ID and Password. Click Connect.
NOTE:

You may be presented with a security question from your Financial Institutions prior to
receiving your accounts.

9. Ensure you associate the account to the appropriate account already listed in Quicken. You will want to
select Link to an existing account and select the matching accounts in the drop-down menu.
IMPORTANT: Do NOT select Add to Quicken unless you intend to add a new account to
Quicken. If you are presented with accounts you do not want to track in this data file,
select Ignore – Don’t Download into Quicken.
10. After all accounts have been matched, click Next. You will receive confirmation that your accounts have
been added.
11. Click Done or Finish.

Quicken for Windows
Conversion Instructions
Web Connect

Introduction
As The Tennessee Credit Union completes its system conversion, you will need to modify your Quicken settings to
ensure the smooth transition of your data. Please reference the dates next to each task as this information is time
sensitive.
To complete these instructions, you will need your login credentials for online banking.
You should perform the following instructions exactly as described and in the order presented. If you do not, your
online banking connectivity may stop functioning properly. This conversion should take 15–30 minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search. Search for
Backing Up Your Data and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu >
Search. Search for Update Software and follow the instructions.
Task 2: Optional task - Complete a final download before 09/20/2019
1. Download your Quicken Web Connect file from https://www.ttcu.org/.
2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.
3. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) that you use for
online banking or investing.
4. If new transactions were received from your connection, accept all new transactions into the appropriate
registers.
NOTE:

If you need assistance matching transactions, choose Help menu > Quicken Help.
Search for Matching Transactions and follow the instructions.

Task 3: Disconnect Accounts in Quicken on or after 09/20/2019
1. Choose Tools menu > Account List.
2. Click the Edit button of the account you want to deactivate.
3. In the Account Details dialog, click on the Online Services tab.
4. Click Deactivate. Follow the prompts to confirm the deactivation.
5. Click on the General tab.
6. Remove the financial institution name and account number. Click OK to close the window.
7. Repeat steps for each account to be disconnected.
Task 4: Reconnect Accounts to The Tennessee Credit Union on or after 09/23/2019
1. Download your Quicken Web Connect file from https://www.ttcu.org/ .
NOTE:

Take note of the date you last had a successful connection in your Quicken account. If you
have overlapping dates in the Web Connect download, you may end up with duplicate
transactions.

2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to import.
3. Import Downloaded Transactions window opens: Select Link to an existing account and choose the
matching account in the drop-down menu. Associate the imported transactions to the correct account
listed in Quicken.
Do NOT select Create a new account unless you intend to add a new account to Quicken. If you are
presented with accounts you do not want to track in this data file, select Ignore – Don’t Download into
Quicken or click the Cancel button.
4. Repeat steps for each account to be reconnected.

Quicken for Mac
Conversion Instructions
Web Connect

Introduction
As The Tennessee Credit Union completes its system conversion, you will need to modify your Quicken settings to
ensure the smooth transition of your data. Please reference the dates next to each task as this information is time
sensitive.
To complete these instructions, you will need your login credentials for online banking.
You should perform the following instructions exactly as described and in the order presented. If you do not, your
online banking connectivity may stop functioning properly. This conversion should take 15–30 minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search. Search for
Backing Up, select Backing up data files, and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu >
Search. Search for Updates, select “Check for Updates,” and follow the instructions.
Task 2: Optional task - Complete a final download before 09/20/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Update Selected Online Account.
3. Sign in to online banking and download transactions for an account.
4. Import the transactions.
5. Repeat steps for each account (such as checking, savings, credit cards, and brokerage) that you use for
online banking or investing.

Task 3: Connect Accounts at The Tennessee Credit Union on or after 09/23/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Set up transaction download.
4. Enter https://www.ttcu.org/ in the Search field, select the name in the Results list and click Continue.
5. Log in to https://www.ttcu.org/. Download a file of your transactions to your computer.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the web-connect process, you may end up with duplicate transactions.

6. Drag and drop the downloaded file into the box Drop download file.
NOTE:

Select “Web Connect” for the “Connection Type” if prompted.

7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate account
already listed in Quicken. Under the Action column, select “Link” to pick your existing account.
IMPORTANT: Do NOT select “ADD” under the action column unless you intend to add a new account
to Quicken.
8. Click Finish.
9. Repeat steps for each account to be connected.
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Introduction
As The Tennessee Credit Union completes its system conversion, you will need to modify your Quicken settings to
ensure the smooth transition of your data. Please reference the dates next to each task as this information is time
sensitive.
To complete these instructions, you will need your login credentials for online banking.
NOTE:

Quicken Express Web Connect uses the same User ID and Password as your financial
institution’s website.

You should perform the following instructions exactly as described and in the order presented. If you do not, your
online banking connectivity may stop functioning properly. This conversion should take 15–30 minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose Help menu > Search. Search for
Backing Up, select Backing up data files, and follow the instructions.
2. Download the latest Quicken Update. For instructions to download an update, choose Help menu >
Search. Search for Updates, select “Check for Updates,” and follow the instructions.
Task 2: Optional task - Complete a final download before 09/20/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Update Selected Online Account.
3. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) you use for
online banking or investing.

Task 3: Disconnect Accounts in Quicken on or after 09/20/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Troubleshooting > Deactivate Downloads.
4. Repeat steps for each account to be disconnected.
Task 4: Reconnect Accounts to The Tennessee Credit Union on or after 09/30/2019
1. Select your account under the Accounts list on the left side.
2. Choose Accounts menu > Settings.
3. Select Set up transaction download.
4. Enter The Tennessee Credit Union in the Search field, select the name in the Results list and click
Continue.
5. Enter your User Id and Password and click Continue.
6. If the bank requires extra information, enter it to continue.
NOTE:

Select “Express Web Connect” or “Quicken Connect” for the “Connection Type” if
prompted.

7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate account
already listed in Quicken. Under the Action column, select “Link” to pick your existing account.
IMPORTANT:
8. Select Finish.

Do NOT select “ADD” under the action column.

QuickBooks Online
Conversion Instructions
Small Business / Freelancer / Advanced

Introduction
As The Tennessee Credit Union completes its system conversion, QuickBooks Online settings will need to be
updated to ensure transition of your data. Please reference the dates next to each task as this information is time
sensitive. To complete these instructions, use your login credentials for online banking.
It is important that you perform the following instructions exactly as described and in the order presented. This
conversion should take 15–30 minutes.

Documentation and Procedures
Conversion – Information only
QuickBooks Online data is stored on Intuit servers in the cloud. Since we update your records with
every change, we cannot restore your file to a previous point in time.
QuickBooks Online automatically updates your selected version so you are always on the latest
release.
IMPORTANT:
QuickBooks Online connectivity services may be interrupted up to 5 business days
after the conversion is complete.

Task 1: Optional task - Complete a final download before 09/20/2019
NOTE:

Please skip to Page 3 if you Manually Import Transactions.

1.

Sign in to QuickBooks Online

2.

Click Banking.

3.

In the top-right area, click Update.

4.

After your download finishes, click the For Review tab to confirm items downloaded.

Task 2: Match Downloaded Transactions
1.

Accept all new transactions on the Banking page. Simply check off all the New/Matched
transactions and click Batch Action to "Accept Selected".

2.

Assistance on matching transactions is available in the Help menu > Search for Matching
Transactions and follow the instructions in the appropriate article.

Task 3: Deactivate Accounts in QuickBooks Online on or after 09/20/2019
1.

Select Banking on the left column.

2.

Click on the account you would like to disconnect, then click the Pencil Icon.

3.

Click on Edit Account Info.

4.

Check the box next to Disconnect this account on save.

5.

Click Save and Close.

6.

Repeat steps 2-6 to deactivate additional accounts.

Task 4: Reconnect Accounts at The Tennessee Credit Union on or after 09/30/2019
1.

In the upper-right area, click Add Account

2.

Enter The Tennessee Credit Union

3.

Click The Tennessee Credit Union in the search results below.

4.

Type your login credentials. Click Continue.

5.

Provide any additional information requested, to proceed.

6.

Ensure you associate the account for Financial Institution B to the appropriate account already
listed under Which accounts do you want to connect? Select the matching accounts in the dropdown menu.
IMPORTANT: Do NOT select +Add new. If you are presented with accounts you do not
want to track in this data file, Uncheck the box next to the Account name.

7.

After all accounts have been matched, click Connect.

8.

When the download is finished, you will return to the Banking page.

Task 5: Excluding Duplicate Transactions
1.

Choose Banking.

2.

In the For Review section, click the checkboxes for the transactions you want to exclude.

3.

Click Batch Actions > Exclude Selected.

NOTE:

If you accidentally exclude a transaction, you can include it again.

Task 6: Undo Excluded Transactions
1.

Choose Banking.

2.

Click the Excluded tab.

3.

Click the checkboxes for the transactions you want to include.

4.

Click Batch Actions > Undo.

5.

Transactions will appear again in the New Transactions tab for you to work with.

Additional Instructions: Need to Manually Import Transactions?
1.

Log in to https://www.ttcu.org/.

2.

Download one of the following Web Connect file types.
a.

.qbo (QuickBooks)

b.

.qfx (Quicken)

3.

In QuickBooks Online, choose Banking.

4.

In the upper-right corner, click File Upload.

5.

Click Browse and select the Web Connect file from your computer. Click Next.

6.

Select the appropriate account from the drop-down menu. Click Next.

7.

When the import is completed, click Let’s go!

8.

After your download finishes, click the For Review tab to see what was downloaded.

Thank you for making these important changes!

Mint
Conversion Information
Mint.com

Introduction
As The Tennessee Credit Union completes its system conversion, Mint aggregation services may be
interrupted for up to 5 business days.
NOTE:
You will be able to access online banking information by directly logging into your financial
institution website during the interrupted time.

Mint Conversion Information
Mint.com data is stored on Intuit cloud servers. Data is updated with every change and cannot restore
data to a previous point in time.
For a successful account update, do not login into Mint.com for The Tennessee Credit Union until 5
business days after 09/23/2019.
During this time, the Mint.com server will automatically make the system conversion for your activated
accounts. If you login into Mint.com during this time, you may see duplicate accounts or an error
displayed. Please do not attempt to change the status or make any changes in Mint.com during this time.
After 5 business days, the accounts should reconcile showing your transaction history available.
In the event that your accounts do not display current transactions after 5 business days, you may log
back into Mint.com and click refresh
to update the account. After the download completes, click
the Transactions tab to view up to 90 days of transaction history.
Thank you for your patience during these changes!

